Function Key
  • Vince
    Posts: 5
    Joined: Tue Mar 27, 2007 1:33 pm
    Location: Brisbane

    Function Key

    by Vince » Wed Mar 28, 2007 9:36 am

    Hi,
    I've been trying to run a '.mac' file via 'ScriptRun()' using a function key.
    F9 didn't seem to do aything, so I tried a couple of others, without success.
    Thinking it may be a path problem I tried dropping it into the app root, but that didn't work either.
    Is there an application context I am missing here?
    Any ideas?
    TIA,
    Vince Morgan
  • COBS Tech Support
    Posts: 678
    Joined: Fri Sep 09, 2005 8:23 am

    by COBS Tech Support » Thu Mar 29, 2007 11:36 am

    Programmable function keys in CAPITAL only allow you to insert calculated blocks of text into edit controls in your windows.

    The only way to execute a script from within the application is to add it as a menu option (place it inside a task script), or by placing it as a 'button' (graphic) on an appropriate screen page if that's applicable.

Who is online

Users browsing this forum: No registered users and 1 guest