Page 1 of 1

Overwriting capwin.ini files

Posted: Thu Sep 08, 2005 1:44 am
by John Dirkas

I have lost all my capital reseller email.
I need help to re-obtain infomration of the subject of disabling the Windows Server OS from overwriting a users capwin.ini file when logging off\on(?).
Could all those generous souls who supplied me the infromation in the past resend it to the group and also forward me my meail detailing my fix (that is if anyone retained because thewy thought it may be useful!!!)

Thanks in advance.


Posted: Thu Sep 08, 2005 1:45 am
by admin
John, ... -US;297379 ... ANGEUS.HTM

Also you can search for:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Terminal Server\Install

using Google for more articles on this subject.

Another viable workaround if you don't want to adjust the registry is to specify:


In each user's desktop icon, & replace F:\CAPITAL\ with the path where CAPITAL is stored on your server.

By Keeping CAPITAL's .INI files out of the Windows directory, you circumvent Windows tampering with them.

We recommend the /CONFIG= approach with CAPITAL 7.3 or above only.