Page 1 of 1

Opening *.STY files in Visual Builder in Windows 7

Posted: Fri Feb 19, 2010 5:48 pm
by whittie83
I have recently downloaded Capital Office as single user license as I have used it at another company and quite enjoy it's ease of use.

I am in the process of setting it up but one issue I keep coming across is that when I try to edit a form in Visual Builder I get this error message.

Error reading file: \*.STY


Every now and again it will open the style sheet, but the majority of the time I can't edit any of my forms and instead get this message.

Is this a Windows 7 issue or something else?

Thanking you in advance.


Posted: Fri Feb 19, 2010 10:22 pm
by COBS Tech Support
Are you entering *.STY into the file name prompt or are you entering an actual file name? I.e., form.sty ?

Posted: Fri Feb 19, 2010 10:39 pm
by whittie83
These are the steps that I have been taking:

I Open Visual Builder and select Edit Form. This then launches the forms editor and automatically launches the open form box.

I then go to C:\CAPITAL and I have tried both typing in the name PORDER.STY and just selecting it from the list.

This then changes the section "File: *.STY" into the name of the file I have either entered or selected.

I then press Open and it tries to launch the style sheet with the previously mentioned message. I have also tried this on several other forms with the same result.

Posted: Fri Feb 19, 2010 10:49 pm
by whittie83
Having said that. The one thing I do find unusual is that even though it mentions the name of the file I have selected in the "File:" section.

In the forms buillder top title bar heading, it does only say:

"CAPITAL Visual Builder - [*.STY]"

So it does seem like its not actually recognising the file I am selecting. I have only noticed this problem since I recently updated to Windows 7. I began editing forms in Windows XP with no problem.

The other strange thing I have noticed since the upgrade is that if I start creating a form from the wizard or when I do manage to open an existing form.

Selecting Insert, Picture. Brings up the cross hairs to select where I want the image to be. I then click a location and it launces the select image box. I then select an image, however, it does not appear every time.

All that happens is a tiny invisible box appears in the location in which I selected. I have tried this with .jpg's and .bmp's. I can then make this little empty box larger, delete it etc.

Neither of these problems have I ever come across before until the upgrade. Not sure if this helps.

Posted: Tue Mar 02, 2010 7:51 pm
by COBS Tech Support
We have found a Windows 7 computer that intermittently exhibits this behaviour. Unfortunately, at present the application software is behaving normally. We suspect it's a security setting related to Windows 7 but technical support is still in the process of investigating.