Page 1 of 1

GST Input Credit Not Going from Cashbook to GL

Posted: Mon Nov 05, 2018 3:38 pm
by JeffGrant
This is an issue that I have been working around for a long time and would like to fix.

When we do a Supplier Direct Transaction eg enter a fuel receipt into the Cashbook what we do is..
1. Enter the total amount including GST
2. The tranaction automatically calculates
The amount to be allocated to the fuel account - (Posting Account)
The amount to be allocated to the fuel GST - (Posting Account)

The account numbers are correctly reflected in the Install Settings

However, when I run the EOM Wizzard, the fuel amount is transferred to the GL but the GST Input Credit is not.

In the past, I have calculated this by running the multipage transaction report and getting the figures from there, but I really would like to get these figure directly from the balance sheet.

Any ideas?

Thanks In Advance.


Posted: Tue Nov 06, 2018 7:37 pm
by COBS Tech Support
As per the product documentation, GST is not reported on in that mode. You should switch to 'detailed audit' tax recording in the Customise area, under Tax settings. The 'fast recording' mode is more than 20 years old and should be considered obsolete. It is retained for backward compatibility only.

Posted: Wed Nov 07, 2018 6:30 am
by JeffGrant
Thanks for this answer. I can confirm that the tax mode has always been set to "Default Audit".

Perhaps the custom settings may be recorded in a corrupt file. Would not be the first time these computers have corrupted the ini files that are used with this program?

Thanks again

Posted: Wed Nov 07, 2018 9:16 am
by COBS Tech Support
The transaction can't just drop the GST component from the total as it would not balance and then the system would report corruption errors. So the issue (whatever it is) can't be exactly as you've described it...

Posted: Wed Nov 07, 2018 6:39 pm
by JeffGrant
I absolutely agree. I have sent the support email address a Dropbox link where there are five screen shots to review.

As you can see from the Install Settings Image:

The recording type is set as Default Audit.
The Input Clearing code is account 40300
The GST Payable code is account 40350

From the ChartOfAccounts image.
Both GST Input & GST Payable are set up as Posting accounts

The GST Input has a zero Balance
The GST Payable has a non-zero balance

From the GSTPayableDetails image
The account is set up as Posting, Current Asset, Debit Account, YTD = 0

From the GSTCollectedDetails image
The account is set up as Posting, Current Liability, Credit Account, YTD = Non-zero

From the DirectSupplierTransactionAdd image.

What we do is:
1. We put the $ amount, inc gst - directly into the Amount column eg $22 on the Fuel description line, then tab out.
2. Fuel is set up as GST Inclusive, the second line for GST Input Clearing is automatically added.
3. The Fuel Amount is overwritten with $20
4. The gst amount column is automatically populated as $2.
5. The Amount Box (Top LHS) is automatically totaled as $22.
6. Click on Finish, then move to the next transaction to add.

Now, by my reckoning, upon running the GL Wizzard, the $20 moves to the GL no drama and the $2 should move the GST Input Clearing Account.

But the $2 GST Input Credit Doesn't move. As long as I have been working with Capital (about 4 years now), it never has.

I have always calculated the GST for BAS manually.

I hope we can find where this is not working properly.

I look forward to hearing from you.

Thanks & Chat soon




Posted: Sat Nov 10, 2018 5:54 am
by JeffGrant
I have determined that GST Collected and GST Paid are both being added to the same account. Therefore the figure being shown in the GL GST Sales Payable account is in fact the Net figure payable.

In the Install Settings, the GST Input Clearing account is set up to be 40300. However, the EOM Wizzard is putting ther GST Collected into 40350.

Given that I only ever use the Wizard and that it automatically reconciles the GST account, I guess we can consider this thread closed.

Thanks for your help